买进必急跌(副图 源码 同花顺)-贡献壹个好东

2019-08-06 15:05 来源:原创 网络编辑:locoy 阅读 报错

  展开全文

  出产即兴买进入记号,必拥有父亲行情

  畅通臻信,同花顺邑却以用,喜乐的不要错度过

  

  

  MA5:MA(C,5);

  MA10 :MA(CLOSE,10);

  MA60 : MA(CLOSE,60);

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  baijin1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;

  baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

  baijin3:=GJTJ1>60 AND GJTJ4>70;

  DRAWTEXT(baijin1 AND baijin2 AND baijin3,L-0.02,'白金');

  huangjin1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;

  huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

  DRAWTEXT(huangjin1 AND huangjin2,L-0.03,'黄金');

  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;

  DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.02,'急跌展触动'),colorred;

  zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;

  zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));

  zhencang3:=GJTJ3

  zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;

  zhencang5:=GJTJ2

  zcB1:=zhencang1>0 AND REF(zhencang1,1)=0 AND REF(zhencang1,2)>0;

  DRAWTEXT(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4 AND zhencang5,L-0.05,'震仓展点');

  Aa:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;

  Bb:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;

  Aa1:=Aa AND Bb;

  AAa:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;

  BAa:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;

  Aa2:=AA AND Bb ;

  AAAa:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;

  BAAa:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;

  Aa3:=AAAa AND BAAa ;

  Bb1:=REF(Aa1,1);

  Bb2:=REF(Aa2,1);

  Bb3:=REF(Aa3,1);

  Dd1:=GJTJ1=100 AND GJTJ2=100 AND Aa1 ;

  Dd2:=GJTJ1=100 AND GJTJ2=100 AND Aa2 ;

  Dd3:=GJTJ1=100 AND GJTJ2=100 AND Aa3 ;

  DRAWTEXT(Dd1 OR Dd2 OR Dd3,L-0.02,'短线追上涨');

  Aw:=BARSLAST(CROSS(95,GJTJ1))<=2;

  Bw:=BARSLAST(CROSS(95,GJTJ2))<=2;

  Ew:=GJTJ4关键词:

分享到:
至顶 反馈 至底